LAUNCH TECH USA 1-877-528-6249 SUPPORT@LAUNCHTECHUSA.COM

Members Login
Post Info TOPIC: 2000 Nissan Xterra ABS issues


Guru

Status: Offline
Posts: 972
Date: Apr 13, 2011
2000 Nissan Xterra ABS issues
Permalink  
 


Hi guys,

I am working on a 2000 Nissan Xterra ABS problem and I was wondering if any of you have run into this.

I have a ABS light on, and my Diagun will not connect to the module. It will however connect to the ECU and other modules ok.

What really concerns me is this:

http://x.nissanhelp.com/forums/29180-post5.html

Basically even the FACTORY tool ( Consult ) can not access the ABS module?  Is this is true?  Essentially you have to ground a pin to get flash codes.

I thought this was 2011, not 1987...the truck has left unfortunately but can anyone deny or confirm this?

Thanks in advance!

-Mr G.



-- Edited by MrGoodWrench on Wednesday 13th of April 2011 01:58:05 PM

__________________


Veteran Member

Status: Offline
Posts: 91
Date: Apr 17, 2011
Permalink  
 

below is from my service information sysytem

FUNCTION

  • When a problem occurs in the ABS, the warning lamp on the instrument panel comes on. [To start the self-diagnostic results mode, ground the self-diagnostic (check) terminal 8 located on the "Data link connector". The location of the malfunction is indicated by the warning lamp flashing]

SELF-DIAGNOSIS PROCEDURE

NOTE: CONSULT-II is not applicable to ABS. Use on board diagnostic system with ABS warning lamp.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard