LAUNCH TECH USA 1-877-528-6249 SUPPORT@LAUNCHTECHUSA.COM

Members Login
Post Info TOPIC: C/U initialization needed in launch NOW


Member

Status: Offline
Posts: 5
Date: Jun 15, 2012
C/U initialization needed in launch NOW
Permalink  
 


I cannot perform C/U initialization on 2010 Nissan Murano, please i will like to know if there is a fault in the software on launch or it does not support yet for 2010 model, even though i have version 40.50 update on my x431 launch scanner...

 

red font is selected because this is urgent need for nissan people



__________________


Member

Status: Offline
Posts: 10
Date: Sep 23, 2012
Permalink  
 

I second that!!!!

__________________

HONDA HDS

TOYOTA TECHSTREAM

TECH2 GM

FORD WDS

FORD VCM

LAND ROVER VCM / DDS

JAGUAR VCM / DDS

HYUNDAI

BMW GT1 / OPPS

MERCEDES BENZ STAR

CARDAQ+

MONGOOSE

X431 GDS

AUTOBOSS V30

CARPROG

NISSAN CONSULT III

AND SO MANY MORE STUFF LOANED SOMEWHERE....



Guru

Status: Offline
Posts: 972
Date: Sep 25, 2012
Permalink  
 

forumoto wrote:

I cannot perform C/U initialization on 2010 Nissan Murano, please i will like to know if there is a fault in the software on launch or it does not support yet for 2010 model, even though i have version 40.50 update on my x431 launch scanner...

 

red font is selected because this is urgent need for nissan people


Which module were you trying to perform this on?

-Mr. G



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard