LAUNCH TECH USA 1-877-528-6249 SUPPORT@LAUNCHTECHUSA.COM

Members Login
Post Info TOPIC: Why can't I update this thing (CRP129)


Newbie

Status: Offline
Posts: 2
Date: Apr 28, 2015
Why can't I update this thing (CRP129)
Permalink  
 


Keep getting Download Failed on quite a few of the vehicles. Tried one all at once and individually, still no change.  And yes, I've tried the link on "how to update creader viii-crp129 online"  that's no help at all....

 

I'm pissed because I spent so much money on this thing and can't get it to do anything I need...



__________________


Veteran Member

Status: Offline
Posts: 65
Date: Apr 30, 2015
Permalink  
 

Maybe your micro SD card is full?

You may want to try updating a few at a time.  I tried to update bunch of them at once and gave me error multiple times.  I just ended up updating one at a time.  I think this might have been caused by my micro SD that was too full.  I now have 2g microSD now.  I manually go in to clean old folders.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard