Members Login
    Remember Me  
Forum: Maximus 2.0
Maximus 2.0

No New Posts   user manual

February 1, 2016

Hi I just recently purchased a maximus 2.0 can you tell me how to go about getting a users manual for it

Started By: renchr01

Comments: 1

Views: 10205

Last Post: Feb 2, 2016 by admin


No New Posts   user manual

February 1, 2016

Hi all just bought a used maximus 2.0... How do I go about getting a users manual for this?

Started By: renchr01

Comments: 0

Views: 6566

Last Post: Feb 1, 2016 by renchr01


No New Posts   Software is not complete

September 24, 2015

I have noticed that during certain special functions there are no command buttons to complete test. GM crank relearn and some Ford functions so far.

-- Edited by jordam25 on Friday 25th of September 2015 09:10:31 AM

Started By: jordam25

Comments: 4

Views: 3826

Last Post: Jan 22, 2016 by jakobsen


No New Posts   Code numbers comming up wrong?

November 24, 2015

Reciently I have been having issues with codes comming up with the wrong code numbers but the right discriptions. for instance a code P0008 will come up as P0800. this has happened to mutiple vehicles reciently with different codes. 


Unrelated to this, blutooth issues. I can not have any other blutooth devices on the paired list and connect to the connector, and i have to turn blutooth off then on to pair to the connector at all.

Started By: RussellHendrickson

Comments: 0

Views: 2754

Last Post: Nov 24, 2015 by RussellHendrickson


No New Posts   Maximus 2.0 software

November 1, 2015

All right so here is the skinny. I bought a Maximus 2.0 and out of the box I noticed issues. Minor ones like the screen protector was aligned incorrectly and the front facing cam had the edge of the cut out right through the center. I registered the software and ran through the updates using wifi. The software ( being the Matco Diag ) at that point would not allow me to scan any car. I was also experiencing touch screen issues so I opted just to restore the system using the recommended method from the manual. I must say that I had to work that out as the manual stated to use the VOL - button. I found I had to use the VOL + instead to get the recovery manager. Any way so I restored it and the tablet seems to be working fine how ever I cannot seem to find the diag software. Could any one point me in the correct direction to get it. It would appear to be the only thing missing. Thanks for any assistance. I called support however it is a weekend so I guess they aren't there. 

Started By: Ctesibius

Comments: 1

Views: 4515

Last Post: Nov 2, 2015 by jakobsen


No New Posts   MaxMe Issues

October 21, 2015

Have a few issues with the MaxME software. Mainly the Android platform.


1.That black bar at the bottom with the Home, Apps, connector status, screenshot and strings keeps getting in the way, the home and recent apps already havea hardwired button and  settings are for Matco software only.


2.Why disable the naive android  screenshot function?


3.The tablet has two partitions on the drive, one main of 1gb, and one with  26.56gb which isn't bad, however any apps that we download go on the 1GB partition and not the larger one, the diag app takes up almost 200mb with 4 makes installed... seriously? 


4.Android 4.2? Really? My phone has 5.1 and it supports native PDF in browser for identifix. I guarantee you that the people over at xda developers can have 5.1 up and running smoothly. 


5.Why Google Maps?


6. I would honestly pay $1000 to have the software on my phone or my Windows 7 tablet over this $850 crap doorstop.


Any help or should I start using this thing as the most expensive wheel chock known to man? Because that's about all it can do on my Discovery 2 (I fix LR and this was supposed to help me... Limited acuation tests, no auto VIN detection, undeveloped vins, no communication with cruise or ACE system, no ECU/PCM milage readings and even less old Solus does way more...)

My $0.02



-- Edited by DayOld on Wednesday 21st of October 2015 02:22:58 AM

Started By: DayOld

Comments: 0

Views: 5063

Last Post: Oct 21, 2015 by DayOld


No New Posts   Ignition Adapton Key

October 16, 2015


Can someone please tell me what steps are involved in an ignition adaption key for a 2008 Audi Q7, using the Maximus 2.0.

Started By: Johna

Comments: 0

Views: 2866

Last Post: Oct 16, 2015 by Johna


No New Posts   Unable to scan Ford Endeavour using X431 V

October 13, 2015


I purchased the X431 V thinking that it supports all the vehicles sold in India, however I do not see a connector in my kit for scanning Ford Endeavour....please help

Please see the image of DLC connector on Ford Endeavour attached below..

Started By: sbkatti

Comments: 0

Views: 2945

Last Post: Oct 13, 2015 by sbkatti


No New Posts   WIFI Connectivity

September 25, 2015

I was having problems with my WIFI disconnecting and not reconnecting for long periods of time. Here is what I have done; first I changed my WIFI settings (Comcast Business Class Router) on the 2.4Ghz to include (b) b/g/n. I was still having some issues with Android telling me bad IP address etc., so I reserved my IP address for the scan tool in my router. I have now gone a full day and a half with full connection and even turned my WIFI off and back on to check it. So far so good.


Started By: jordam25

Comments: 1

Views: 2757

Last Post: Sep 29, 2015 by jordam25


No New Posts   not real happy with maximus 2.0

July 16, 2015

it will not scan older Mercedes said not equipped on most and will not read faults on some benz and jag it shows a fault then press read fault it dose nothing all the other options work but not the read      and some test don't work like for instance a 2009 r350 Mercedes benz would not level rear air suspension the f3 would press but nothing happened luckily my shop has autologic when the maximus dose not work    

Started By: bigrob0529

Comments: 2

Views: 3206

Last Post: Sep 24, 2015 by yoxsan


No New Posts   EASYDIAG registration issue

July 21, 2015

I can't register connector as got comment "registered by others". My S/N 966790095400. Any help will be appreciated.

Started By: paddy2

Comments: 3

Views: 5817

Last Post: Sep 22, 2015 by LaunchTechUSAlyssa


No New Posts   PRINTING PLEASE!!!!!!

August 17, 2015

Can someone PLEASE fix the matco Maximus 2.0's inability to find a wireless (or wired for that matter) printer!? I have an HP deskjet 3630 which I can print to via the unit using HP's all in one app. It locates the printer just fine, prints screen shots I have to take of DTC's. But for some reason the Maximus 2.0 software will NOT find it when using the Launch Wireless Printer setup. I really can't believe how frequent a query this is and yet there is NO information on it, not even a REPLY ANYWHERE from ANY admins. PLEASE PLEASE PLEASE, can we get this sorted out? Or at the VERY least, ACKNOWLEDGE the problem.

Started By: bleakapathy

Comments: 2

Views: 3955

Last Post: Aug 31, 2015 by Joel_g


No New Posts   vinscan,history,autosearch,printing

May 1, 2015

None of these features work! We need instructions on how to enable these features! Printing is far more important to me than all the other ones, but it would be nice if they worked! The wireless printer connection process can never find our printer but I can print from an app supplied by the printer manufacturer, if I can find where the file I want to print is stored! We need a data manager where all screen shots, recordings and reports are stored for easy retrieval. We shouldn't have to spend minutes trying to find something we want to print!

Please!!! get the features working for us! This could be a very good scanner if everything worked as advertised. How about some instructional videos put on you tube so all can view and learn.

Started By: dbarnes5654

Comments: 2

Views: 3910

Last Post: Aug 17, 2015 by bleakapathy


No New Posts   GOLO Feature

June 26, 2015

 I got a golo bluetooth adapter from my tool guy and have been trying to play around with this this. Im using my vehicle as the test vehicle. It would be nice if we have a problem vehicle , we could put it in and have it report back to us.


When i hit the golo button it just shows 3 things , witch i dont understand. one of them show TEAM..


Please help. Downloaded golo car car on my cell phone bound the adapter, golo mobile diagnostic wont let me activate connector on my cell phone..


How does the launch scanner use golo, can i bind golo connecter to launch scanner, how does this work..



Started By: supernova1969a

Comments: 1

Views: 3512

Last Post: Jul 3, 2015 by UpperGageGararge


No New Posts   HELP!!!

May 19, 2015

My Maximus 2.0 die last friday. I put it back on the docking station the red light was flashing. Monday the light was on red did not used. Tuesday light still red try to turn on to use.  WILL NOT COME ON!!!!!!!!   WHATS UP HELP 

Started By: Tommy

Comments: 2

Views: 3393

Last Post: May 20, 2015 by Tommy


No New Posts   Expired!?

May 13, 2015

I still have one year left on my updates and can still perform updates, but my scan tool keeps showing me a message that it's expired!  I called support and was told just wait it will go away and it's been over two weeks.  I have the latest app installed and I unclicked the tab that shows your expired in the app.

Started By: Joel_g

Comments: 2

Views: 3339

Last Post: May 13, 2015 by Joel_g


No New Posts   Mode 6 for 2003 Ford

May 4, 2015

Is there a way to access mode 6 so I can determine which cylinder is misfiring. I tried the cylinder contribution test, but all were at 0 while vehicle was noticeably misfiring off idle.


Started By: Bender87

Comments: 1

Views: 3209

Last Post: May 7, 2015 by admin


No New Posts   vinscan issues

April 16, 2015

I just updated my maximus 2.0 today to the new matco diagnostic software update.    It included vinscan, history, and also added favorites, 3 things that are nice.  When I go to vinscan a screen pops up and gives me the option to chose scan or iinput the vin, it works when I put in the vin, but when I click on scan I get error scanning message. I also updated the firmware for the bluetooth connector. I've rebooted it and even cleared the app cache.    I was hoping to avoid removing the app altogether and reinstalling fresh.   Any ideas  

Started By: red89notch

Comments: 5

Views: 3546

Last Post: Apr 17, 2015 by Joel_g


No New Posts   PDF in Identifix

April 17, 2015

Are there any updates available to read the TSBs and other OEM technical data in Identifix with the Maximus 2? they are all in .PDF format and the it dosent seem that the android platform has the ability to read .PDF




Started By: reformedautomotive

Comments: 0

Views: 2733

Last Post: Apr 17, 2015 by reformedautomotive


No New Posts   Golo Diagnostics

April 16, 2015

I am starting to use the Golo diagnostic interface and every time I log in it tells me "Network Failure, Please Verify Your Internet Connection Before Proceeding". I have tested my network, rebooted my scantool, logged out and back in, updated the Maximus 2.0 app, but I am still unable to access it. I need help trying to figure this out.  Does anybody have any suggestions or have seen this before? 

Started By: EliteTech

Comments: 0

Views: 3028

Last Post: Apr 16, 2015 by EliteTech


No New Posts   how to set up printer

April 16, 2015

How do u set up the wireless printer? Our shop has a wireless printer and i have an app for our printer on the tablet and i can print stuff from my tablet but when I go to print a screens hot the Canon printer app gives me an error cannot open the file type. So I figured I would just set up the wireless printer option in the scanner app, but I've looked and see no instructions or anything about setting it up

Started By: red89notch

Comments: 0

Views: 2984

Last Post: Apr 16, 2015 by red89notch


No New Posts   Released fix for Auto Search

February 19, 2015

We should be good to go handshake.gif  Auto Search is now activated for all users!

Thank you to all our Launch Tech USA users!



-- Edited by admin on Thursday 19th of February 2015 11:59:03 AM

Started By: admin

Comments: 5

Views: 3572

Last Post: Apr 13, 2015 by dbarnes5654


No New Posts   HOW TO UPDATE!!!

March 10, 2015

Delete your current app if you are having any issues whatsoever!!


Go to

Click on download for the latest version

Install it

open Maximus and login

On left menu side, click update, update the ones you want or all of them

Do the firmware fix



Why this wasn't posted as a sticky I may never know, but it should be and someone should be fired for not having it here!!

Started By: Freezer64

Comments: 1

Views: 3584

Last Post: Mar 11, 2015 by AnthonyFromLaunchTech


No New Posts   activating bluetooth connetctor

March 7, 2015

I'm attempting to activate a launch golo bluetooth connector to my maximus 2.0.when i put in the serial number from the envelope i get a red x. the activation code is giving me a green check mark. any ideas?

Started By: tacticool34

Comments: 1

Views: 3002

Last Post: Mar 10, 2015 by AnthonyFromLaunchTech


No New Posts   unable to connect to connector

February 18, 2015

i have done the firmware fix and worked good for 2 days now will not connect.  tried to unpair and reconnect still nothing

Started By: RWTINC

Comments: 2

Views: 2959

Last Post: Feb 18, 2015 by admin


No New Posts   auto search update

January 28, 2015

The auto search update has been offered a couple of times but when downloaded, it says "update failed". What do we have to do to complete this update? What is the auto search function?

Started By: dbarnes5654

Comments: 1

Views: 2905

Last Post: Jan 28, 2015 by admin


No New Posts   Latest version of the Application V3.00.047 requires manual firmware installation

January 27, 2015

After completing the installation of the latest version V3.00.047 it will require the installation of the DBS connector Firmware update V11.24.

From the main drop down menu select PROFILE menu then select FIRMWARE FIX. 

Please note at this point the DBS car connector must be activated ON with the docking station or any vehicle DLC connector. 

Once you click on the Firmware Fix tab your screen will show Scanning, Scanning, Scanning.........

Once you can see your serial number on the window, you MUST click on your serial number to make the connection. 

Once its connection you should see a prompt message asking to please wait while your firmware is updating. 

You must wait until the DBS Firmware installation reaches 100% installation. 

Once the Firmware Fix has completed the installation you should be able to continue scanning vehicles. 

Hope this will help anyone with NO communication with the DBS bluetooth connector error message. 



Page 1 of 1  sorted by
Forum Information
Total Posts: 65
No New Posts New Posts
Topic is Closed Sticky

Create your own FREE Forum
Report Abuse
Powered by ActiveBoard